copyright

©2010 Xerox® Corporation. Alla rättigheter förbehålls. Rättigheterna till opublicerat material skyddas av de upphovsrättslagar som gäller i USA. Innehållet i denna publikation får inte återges i någon form utan tillstånd av Xerox® Corporation.

Upphovsrätten innefattar allt material och all information som är upphovsrättsskyddad enligt lag eller i enlighet med detta avtal. Här ingår även och utan begränsningar det material som genereras av programvaran och som visas på bildskärmen, såsom format, mallar, ikoner, skärmbilder, utseende osv.

XEROX® och XEROX och Design®, Phaser®, CentreWare®, PrintingScout®, Walk-Up®, WorkCentre®, FreeFlow®, SMARTsend®, Scan to PC Desktop®, ColorQube, Global Print Driver® och Mobile Express Driver är varumärken som ägs av Xerox® Corporation i USA och/eller andra länder.

Dokumentversion 1.0 April 2010


Xerox® skanningsverktyg - Översikt

Med Xerox® skanningsverktyg kan du styra och hantera bildfiler som har skannats till datorn. Du kan:

  • Skapa mallar som du kan använda när du skannar bilder till datorn. Se fliken Skanningsinställningar. Varje mall anger vilka skanningsinställningar som ska användas. Du kan även skapa mallar för att automatiskt skanna bilder till särskilda mappar.
  • Granska bilderna som du har skannat till datorn, kopiera dem till mappar, infoga dem som bilagor i e-post eller ta bort dem. Se fliken Kopiera till mapp och fliken Skanna till e-post.


Miniatyrer

Miniatyrer är små bilder av de skannade bilderna på fliken Skanna till e-post och fliken Kopiera till mapp.

Bredvid miniatyrerna anges bildens namn, upplösning och filstorlek.

Om du pekar med markören på miniatyren visas ett meddelande med information om bl.a.:

  • Färg eller svartvitt
  • Typ av skannad bild (foto, grafik, text eller en kombination)
  • Antal skannade sidor i originalet
  • Filformat, till exempel PDF eller TIFF
  • Originalets pappersformat
  • Upplösning
  • Filstorlek

Om du dubbelklickar på miniatyren öppnas den skannade bilden i det grundinställda bildvisningsprogrammet för den aktuella filtypen, eller så blir du ombedd att välja ett program.


Fliken Skanna till e-post

Fliken Skanna till e-post visar miniatyrer av bilderna som har skannats till datorn. Du kan kopiera dem till ett e-postmeddelande, ta bort dem eller spara dem i en mapp (från fliken Kopiera till mapp). Du kan kopiera en bild till flera mappar och e-postmeddelanden, eftersom miniatyren inte tas bort från fliken förrän du raderar den.

  • E-postprofiler: Om du vill spara e-postinställningar som du använder ofta, kan du skapa e-postprofiler. Listrutan innehåller namnen på de sparade e-postprofilerna. Markera en profil när du vill visa sparat Basbilagenamn och sparade e-postinställningar. Du kan även ta bort en profil.
  • Basbilagenamn: Skriv det basbilagenamnet som ska användas på de skannade bilderna. Xerox® skanningsverktyg lägger automatiskt till basnamnet i bildfilnamnet, och bilagenamnet visas efter Exempel.

    Obs! Om du till exempel skannar en bild kl 10:15:09 den 27 April 2009 som PDF och sedan anger det nya rapportfilnamnet i fältet Basbilagenamn, blir det slutliga filnamnet rapport_2009-04-27_10-15-09.pdf.

  • Till: Skriv e-postadressen. Du kan ange flera e-postadresser samtidigt om du avgränsar dem med semikolon (;), komma (,), eller blanksteg ( ).
  • CC: Om du vill skicka en kopia av meddelandet till andra e-postadresser, skriver du adresserna här. Du kan ange flera e-postadresser samtidigt om du avgränsar dem med semikolon (;), komma (,), eller blanksteg ( ).
  • Ämne: Skriv den eventuella text som ska anges på ämnesraden i e-postmeddelandet.
  • Meddelande: Skriv den eventuella texten i meddelandet i e-postmeddelandet.
  • Ta bort skannad bild: Klicka här om du vill ta bort den markerade bilden. Miniatyrbilden tas också bort från fliken Kopiera till mapp.
  • Kopiera till e-post: Klicka på den här knappen om du vill skicka de valda bilderna som bilagor i ett nytt e-postmeddelande.


Skicka skannade bilder i e-post

Gå till fliken Skanna till e-post om du vill skicka skannade bilder som bilagor i ett e-postmeddelande.

Obs! De e-postklienter som kan hantera funktionen är Outlook och Outlook Express.

Om du vill spara e-postinställningar som du använder ofta, kan du skapa e-postprofiler. Så här skickar du skannade bilder till ett e-postmeddelande med hjälp av en e-postprofil:

  1. Markera bilden som du vill skicka på fliken Skanna till e-post. Du kan markera flera bilder samtidigt genom att hålla ned Ctrl-tangenten medan du klickar på bildminiatyrerna.
  2. Markera önskad profil i rutan E-postprofiler så att de sparade inställningarna visas.
  3. Ändra eventuellt Basbilagenamn eller e-postinställningar.
  4. Klicka på Kopiera till e-post för att öppna e-postprogrammet med de valda bilderna som bilagor till ett nytt e-postmeddelande.
  5. Gör eventuella övriga ändringar i e-postmeddelandet och skicka det sedan.

Så här skickar du skannade bilder till ett e-postmeddelande utan att använda e-postprofil:

  1. Markera bilden som du vill skicka på fliken Skanna till e-post. Du kan markera flera bilder samtidigt genom att hålla ned Ctrl-tangenten medan du klickar på bildminiatyrerna.
  2. Skriv namnet på bilagan i rutan Basbilagenamn. Xerox® skanningsverktyg lägger automatiskt till basnamnet i bildfilnamnet, och bilagenamnet visas efter Exempel.

    Obs! Om du till exempel skannar en bild kl 10:15:09 den 27 April 2009 som PDF och sedan anger det nya rapportfilnamnet i fältet Basbilagenamn, blir det slutliga filnamnet rapport_2009-04-27_10-15-09.pdf.
  3. Skriv e-postadressen i rutan Till. Du kan ange flera e-postadresser samtidigt om du avgränsar dem med semikolon (;), komma (,), eller blanksteg ( ).
  4. Om du vill skicka en kopia av meddelandet till andra e-postadresser, skriver du adresserna i rutan CC. Du kan ange flera e-postadresser samtidigt om du avgränsar dem med semikolon (;), komma (,), eller blanksteg ( ).
  5. Om du vill infoga text i ämnesraden i e-postmeddelandet skriver du texten i rutan Ämne.
  6. Om du vill infoga text i meddelandet i e-postmeddelandet skriver du texten i rutan Meddelande.
  7. Klicka på Kopiera till e-post om du vill skicka de valda bilderna som bilagor till ett nytt e-postmeddelande.


Skapa och ta bort e-postprofiler

Om du vill spara inställningar som du använder ofta, kan du skapa e-postprofiler på fliken Skanna till e-post. När du sedan vill skicka skannade bilder i ett e-postmeddelande markerar du profilen så att e-postinställningarna visas.

Så här skapar du en e-postprofil:

  1. Ange namnet på profilen i fältet E-postprofiler.
  2. Skriv basbilagenamnet för bilderna i rutan Basbilagenamn. Xerox® skanningsverktyg lägger automatiskt till basnamnet i bildfilnamnet, och bilagenamnet visas efter Exempel.

    Obs! Om du till exempel skannar en bild kl 10:15:09 den 27 April 2009 som PDF och sedan anger det nya rapportfilnamnet i fältet Basbilagenamn, blir det slutliga filnamnet rapport_2009-04-27_10-15-09.pdf.
  3. Ange mottagarnas e-postadresser i rutorna Till och CC. Avgränsa e-postadresserna med semikolon (;), komma (,), eller blanksteg ( ).
  4. Skriv den eventuella text som ska anges i ämnesraden i meddelandet i rutan Ämne samt texten i meddelandet i rutan Meddelande.
  5. Klicka på Spara. Profilnamnet läggs till i listrutan E-postprofiler.

Så här tar du bort en e-postprofil:

  1. Markera profilen som du vill ta bort i listrutan E-postprofiler.
  2. Klicka på Ta bort.
  3. Bekräfta att du vill ta bort profilen.


Fliken Kopiera till mapp

På fliken Kopiera till mapp visas miniatyrer av de skannade bilder som du har sparat i datorn. Du kan spara den i en mapp, ta bort dem eller kopiera dem till ett e-postmeddelande (på fliken Skanna till e-post). Du kan kopiera en bild till flera mappar och e-postmeddelanden, eftersom miniatyren inte försvinner från den här fliken förrän du tar bort den.

  • Mapprofiler: Om du vill spara mappuppgifter som du ofta använder när du ska spara bilder, kan du skapa mapprofiler på fliken skapa mapprofiler. På menyn finns namnen på dina sparade mapprofiler. När du markerar en profil, visas det sparade Basfilnamnet och mappinställningarna. Du kan även ta bort en profil.
  • Basfilnamn: Skriv det basbilagenamn som ska användas vid namngivningen av de skannade bilderna. Xerox® skanningsverktyg lägger automatiskt till basnamnet till bildens filnamn och visar bilagenamnet efter Exempel.

    Obs! Exempel: Du skannar en bild som PDF kl 10:15:07 den 27 April 2007 och skriver sedan det nya filnamnet rapport i fältet Basfilnamn. Då blir det fullständiga filnamnet rapport_2007-04-27_10-15-07.pdf.
  • Spara till mapp: Skriv namnet på den mapp där bilderna ska sparas, eller leta reda på mappen genom att klicka på Bläddra. Det kan vara en mapp som finns på datorns hårddisk eller andra enheter som du har tillträde till.
  • Ta bort skannad bild: Klicka här när du vill ta bort den valda bilden från den här fliken och från fliken Skanna till e-post.
  • Kopiera till mapp: Du kopierar den markerade bilden till den angivna mappen genom att klicka här.


Spara bilder i en mapp

Gå till fliken Kopiera till mapp om du vill spara skannade bilder i en viss mapp.

Om du vill spara uppgifter om en mapp som du ofta använder för att spara bilder, kan du skapa mapprofiler. Så här sparar du skannade bilder i en mapp med hjälp av en mapprofil:

  1. Markera bilden på fliken Kopiera till mapp. Om du vill markera flera bilder, håller du nere Ctrl-tangenten samtidigt som du markerar dem.
  2. Klicka på Mapprofiler och välj en profil vars inställningar du vill se.
  3. Om du vill kan du ändra Basfilnamn eller mappens placering.
  4. Du kopierar de markerade bilderna till mappen genom att klicka på Kopiera till mapp.

Så här sparar du skannade bilder i en mapp utan att använda en mapprofil:

  1. Markera bilden på fliken Kopiera till mapp. Om du vill markera flera bilder, håller du nere Ctrl-tangenten samtidigt som du markerar dem.
  2. Skriv bildens namn i Basfilnamn. Xerox® skanningsverktyg lägger till basfilnamnet till bildens filnamn och visar filnamnet efter Exempel.

    Obs! Exempel: Du skannar en bild som PDF kl 10:15:07 den 27 April 2007 och skriver sedan det nya filnamnet rapport i fältet Basfilnamn. Då blir det fullständiga filnamnet rapport_2007-04-27_10-15-07.pdf.
  3. I Spara till mapp skriver du mappnamnet eller letar reda på mappen genom att klicka på Bläddra. Det kan vara en mapp som finns på datorns hårddisk eller andra enheter som du har tillträde till.
  4. Du kopierar de markerade bilderna till mappen genom att klicka på Kopiera till mapp.


Skapa och ta bort mapprofiler

Om du vill spara mappuppgifter som du ofta använder när du ska spara bilder, kan du skapa mapprofiler på fliken Kopiera till mapp. När du vill kopiera skannade bilder, markerar du profilen och kan då se dess inställningar.

Så här skapar du en mapprofil:

  1. Skriv mapprofilens namn i Mapprofiler.
  2. Skriv bildernas basfilnamn i Basfilnamn. Xerox® skanningsverktyg lägger till basfilnamnet till bildens filnamn och visar filnamnet efter Exempel.

    Obs! Exempel: Du skannar en bild som PDF kl 10:15:07 den 27 April 2007 och skriver sedan det nya filnamnet rapport i fältet Basfilnamn. Då blir det fullständiga filnamnet rapport_2007-04-27_10-15-07.pdf.
  3. I Spara till mapp skriver du mappnamnet eller letar reda på mappen genom att klicka på Bläddra. Det kan vara en mapp som finns på datorns hårddisk eller andra enheter som du har tillträde till.
  4. Du lägger till mapprofilens namn i Mapprofiler genom att klicka på Spara.

Så här tar du bort en mapprofil:

  1. Klicka på Mapprofiler och välj profil.
  2. Klicka på Ta bort.
  3. Bekräfta att du vill ta bort profilen.


Ta bort avlästa bilder

Så här tar du bort en avläst bild från fliken Skanna till e-post och fliken Kopiera till mapp:

  1. Markera miniatyren av bilden som du vill ta bort. Du kan markera flera bilder samtidigt genom att hålla ned Ctrl-tangenten samtidigt som du klickar på miniatyrerna.
  2. Klicka på Ta bort skannad bild.
  3. Bekräfta att du vill ta bort bilden.


Fliken Skanningsinställningar

På fliken Skanningsinställningar kan du skapa mappar där du lagrar skanningsinställningar som ska användas för skanningsjobb. Detta sparar tid när du ska skanna. Om du vill att de skannade bilderna automatiskt ska sparas i en viss mapp, anger du det i mallen.

Obs! Om en viss inställning inte stöds av skrivaren, använder den motsvarande grundinställning.

Så här ändrar du skanningsinställningar:

  • Utskriftsfärg: Välj ett av följande alternativ. Bilden till vänster ändras i enlighet med de val du gör.
    • Auto: Skannar bilder som stämmer med de ursprungliga färgschemana.
    • Svartvitt: Skannar bilder i svartvitt. Detta minskar de skannade bildernas filstorlek.
    • Färg: Skannar bilder i färg.
    • Gråskala: Skannar bilder i gråtoner. Detta minskar de skannade bildernas filstorlek.
  • Originalformat: Välj format på de sidor som ska skannas eller markera något av följande:
    • Auto: Förskanna bara första sidan för bestämning av formatet.
    • Original i olika format: Förskanna varje sida för bestämning av dess format.
  • Upplösning: Välj upplösning för de skannade bilderna. Du kanske behöver ändra skanningsupplösning beroende på hur du ska använda den skannade bilden. Upplösningen påverkar både bildkvaliteten och storleken på den resulterande filen.
  • Originaltyp: Ange om originalet innehåller mest foton, bilder, text eller en blandning. Den här inställningen optimerar utseendet på skanningsresultatet med hänsyn till det som skannas. Bilden till vänster ändras i enlighet med de val du gör.
  • Filformat: Ange filformat för skanningsfilen, t.ex. PDF eller TIFF. Bilden till vänster ändras i enlighet med de val du gör.
  • Sidor att skanna: Välj om den ena sidan av varje originalark ska skannas, eller båda sidorna, eller båda sidorna med baksidan roterad. Bilden till vänster ändras i enlighet med de val du gör.

Så här bestämmer du var de skannade bilderna ska hamna:

  • Förhandsgranska bilden i Xerox® skanningsverktyg: Välj om du ska förhandsgranska bilden på fliken Skanna till e-post och fliken Kopiera till mapp innan den skickas som e-postbilaga eller sparas i en mapp.
  • Skicka bild direkt till mapp: De skannade bilderna sparas automatiskt i en viss mapp utan att Xerox® skanningsverktyg öppnas. I så fall måste du ange följande mappinställningar:
    • Basfilnamn: Skriv det basfilnamn som ska användas vid namngivningen av de skannade bilderna. Xerox® skanningsverktyg lägger till basfilnamnet till bildens filnamn (som innehåller datum och klockslag för den tidpunkt då bilden skannades) och visar filnamnet efter Exempel.

      Obs! Exempel: Du skannar en bild som PDF kl 10:15:07 den 27 April 2007 och skriver sedan det nya filnamnet rapport i fältet Basfilnamn. Då blir det fullständiga filnamnet rapport_2007-04-27_10-15-07.pdf.
    • Spara till mapp: Skriv namnet på den mapp som ska användas eller leta reda på mappen genom att klicka på Bläddra. Det kan vara en mapp som finns på datorns hårddisk eller andra enheter som du har tillträde till.
    • Spara en kopia i Xerox® skanningsverktyg: Bilderna skickas till fler platser och kan även bifogas e-post. Miniatyrer av bilderna visas på flikarna Skanna till e-post och Kopiera till mapp sedan en kopia har sparats i den angivna mappen.

      Om bilderna bara ska sparas i den angivna mappen, avmarkerar du den här kryssrutan.

På menyn Sparade mallinställningar finns namnen på dina sparade mallar. Du kan skapa en ny mall och ta bort en mall. När du skannar bilder från skrivaren till datorn, väljer du någon av de här mallarna på skrivaren.


Skapa avläsningsmallar

Listrutan Sparade mallinställningar på fliken Skanningsinställningar innehåller namnen på avläsningsmallarna.

Så här skapar du en ny avläsningsmall:

  1. Ändra avläsningsinställningarna på fliken.
  2. Om du automatiskt vill spara de avlästa bilderna i en viss mapp ska du välja Skicka bild direkt till mapp och ange mappinformationen. I annat fall väljer du Förhandsgranska bilden i Xerox® skanningsverktyg.
  3. Skriv namnet på mallen i rutan under Sparade mallinställningar.
  4. Klicka på Spara.

    Det nya mallnamnet läggs till i listrutan Sparade mallinställningar.


Ta bort avläsningsmallar

Listrutan Sparade mallinställningar på fliken Skanningsinställningar innehåller namnen på avläsningsmallarna.

Så här tar du bort en avläsningsmall:

  1. Markera mallen i listrutan Sparade mallinställningar.
  2. Klicka på Ta bort.
  3. Bekräfta att du vill ta bort mallen.


Fliken Om

Knappen Om

Den här knappen visar aktuellt versionsnummer på Xerox® skanningsverktyg samt information om upphovsrätt.


Importera en bild till ett program

Så här importerar du till datorn en bild som du har skannat:

  1. Starta programmet och öppna filen där du vill infoga bilden.
  2. Markera menykommandot för att hämta bilden.

    Exempel: Om du vill lägga in en bild i ett Microsoft Word XP-dokument, klickar du på Infoga, väljer sedan Bildobjekt, sedan Från skanner eller kamera. Välj sedan skanner och klicka på Anpassad infogning.
  3. Markera miniatyren av den bild som ska importeras. Om du vill markera flera miniatyrer, håller du nere Ctrl-tangenten samtidigt som du markerar dem.

    Obs! Det är inte alla program som tillåter import av alla bilder i en flersidig TIFF-bild eller av flera bilder samtidigt. Mer information finns i programdokumentationen.
  4. Importera bilden genom att klicka på Hämta.

    Obs! Om du vill ta bort den valda bilden, klickar du i stället på Ta bort.


Miniatyrer

Miniatyrer är små bilder av skanningarna i fönstret. Bredvid varje miniatyr visas datumet och tiden då bilden skannades.

Om du pekar med markören på miniatyren visas ett meddelande med information om bl.a.:

  • Färg eller svartvitt
  • Originaltyp (grafik, blandat, foton eller text)
  • Skannade sidor (enkelsidiga, dubbelsidiga, dubbelsidiga med roterad baksida)
  • Upplösning
  • Storlek


Skanningsdrivrutinens egenskaper

Så här visar du skanningsdrivrutinens egenskaper:

  1. Välj något av:
    • Start > Inställningar > Kontrollpanelen
    • Start > Kontrollpanelen
  2. Dubbelklicka på Skannrar och kameror.
  3. Högerklicka på flerfunktionsenhetens namn och välj Egenskaper.

Följande flikar beskrivs i onlinehjälpen:

  • Fliken Skanningsalternativ
  • Fliken Inställningar
  • Fliken Administratörsalternativ


Fliken Skanningsalternativ

På fliken Skanningsalternativ kan du ange inställningarna för skanningsjobb som är kopplad till mallen på fliken Användarinställningar.

Obs! Om en viss inställning inte stöds av skrivaren, använder den motsvarande grundinställning.

  • Utskriftsfärg: Välj ett av följande alternativ:
    • Auto: Skannar bilder som stämmer med de ursprungliga färgschemana.
    • Svartvitt: Skannar bilder i svartvitt. Detta minskar de skannade bildernas filstorlek.
    • Färg: Skannar bilder i färg.
    • Gråskala: Skannar bilder i gråtoner. Detta minskar de skannade bildernas filstorlek.
  • Dokumentformat: Ange filformat för skanningsfilen, t.ex. PDF eller TIFF.
  • Sidor att skanna: Välj om den ena sidan av varje originalark ska skannas, eller båda sidorna, eller båda sidorna med baksidan roterad.
  • Originalformat: Välj format på de sidor som ska skannas eller markera något av följande:
    • Auto: Förskanna bara första sidan för bestämning av formatet.
    • Original i olika format: Förskanna varje sida för bestämning av dess format.
  • Upplösning: Välj upplösning för de skannade bilderna. Du kanske behöver ändra skanningsupplösning beroende på hur du ska använda den skannade bilden. Upplösningen påverkar både bildkvaliteten och storleken på den resulterande filen.
  • Ta bort bilden efter import: Varje skannad bild tas bort från Xerox® skanningsverktyg sedan du har importerat bilden i ett program.


Fliken Användarinställningar

Ange på fliken Användarinställningar namnet på den skanningsmall som ska vara grundinställd.

  • Ditt mallnamn: Visar mallens namn, som baseras på ditt användarnamn, domännamn och valfritt suffix.
  • Mallsuffix (ej obligatoriskt): Skriv det eventuella suffix som ska infogas efter det grundinställda mallnamnet.

Obs! Ytterligare mallar definierar du i Xerox® skanningsverktyg. Mallarna i Xerox® skanningsverktyg anger vilka skanningsinställningar som ska användas. Där kan även mappdestinationer för skannade bilder anges.


Fliken Administratörsalternativ

Fliken Administratörsalternativ visar flerfunktionsenhetens IP-address eller DNS-namn. Om IP-adressen eller DNS-namnet inte angavs i samband med att drivrutinen installerades, kan du ställa in dessa uppgifter under förutsättning att du har administratörsbehörighet. I annat fall är uppgifterna skrivskyddade.


Fliken Säkerhetsinställningar

På fliken Säkerhetsinställningar kan du lägga till krav på lösenord vid avläsning till datorn.

Obs! Fliken är bara tillgänglig på Phaser-flerfunktionsenheter.

Så här anger du lösenordet:

  1. Markera kryssrutan Lösenord krävs för skanning med denna dator.
  2. Skriv ett fyrsiffrigt nummer som lösenord i rutan Skriv lösenord.
  3. Skriv samma nummer i rutan Bekräfta koden.
  4. Klicka på Spara lösenord för att spara koden.

Om du vill inaktivera kravet på lösenord avmarkerar du kryssrutan Lösenord krävs för skanning med denna dator.

Obs! Om du har angett ett lösenord för avläsning till datorn på fliken Användarinställningar i maskinens TWAIN-egenskaper, åsidosätts lösenordet av det lösenord som du anger på fliken Säkerhetsinställningar.


Fliken Walk-Up-skanning

Använd fliken Walk-Up-skanning om du vill aktivera Walk-Up-skanning på datorn från andra Xerox-flerfunktionsenheter som är utrustade med funktionen.

Obs! Fliken är bara tillgänglig på Phaser-flerfunktionsenheter.

Så här använder du Walk-Up-skanning:

  1. Aktivera Walk-Up-skanning genom att klicka på Starta Walk-Up-skanning på den här fliken.
  2. När informationsrutan Walk-Up-skanning visas går du till flerfunktionsenheten och placerar originalen på dokumentglaset eller i dokumentmataren.
  3. Markera datorn som destination.
  4. Ändra eventuellt avläsningsalternativen på kontrollpanelen.
  5. Avläs bilderna till datorn genom att trycka på Start.
  6. När avläsningen är klar klickar du på Avslutad i informationsrutan Walk-Up-skanning.

    Bildfilerna visas på fliken Skanna till e-post och på fliken Kopiera till mapp så att du kan förhandsgranska dem (såvida inte den valda mallen automatiskt flyttar filerna till en viss mapp).